Featured Book

LaTeX Beginners Guide

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 1327 on Tue Nov 05, 2013 7:11 pm

Users browsing this forum: No registered users and 1 guest

Partner Sites

TeXwelt - Fragen und Antworten goLaTeX
TeXblog
TeXnicCenter
TeXample

Not finding texlive packages

Add tags Information and discussion about TeXLive distribution for all platforms; installation, administration; field reports

Not finding texlive packages

Postby El Tito on Mon Oct 10th, 2011

Hi everybody, I don't know if this topic would fit better in texmaker,kile or texlive, because it has a little of each.
I'll try to explain my problem as clear as I can.

I'm an ubuntu user (natty), and a couple of months ago I created a tex document
containing the commands underbracket,eqqcolon... belonging to the mh bundle, amsmath and amscls packages. Then, the compiling process ran smoothly, but now I can't figure out what had I done (I think I had installed the individual packages).

So after googling and forum reading a little, I decided to install texlive 2011, assuming the packages previously mentioned are contained in texlive (thats what I've read). I tried to compile my document with kile and texmaker, but it seems neither finds the packages, cause I get the undefined control sequence errors in underbracket and eqqcolon everytime I tex the doc.

I tried to put the individual packages in /usr/local/texmf , in /usr/share/texmf , and in ~/texmf (as I read on several pages), with no success. I tried too, to change the path in preferences->commands (texmaker), the same in kile, but still nothing.

Any insights?, thank you very much in advance.
Last edited by El Tito on Tue Oct 11th, 2011, edited 1 time in total.
El Tito
 
Posts: 5
Joined: Fri Jun 10th, 2011

Re: Not finding texlive packages

Postby maxmax on Mon Oct 10th, 2011

Hi,
could you attach your log file?
maxmax
 
Posts: 29
Joined: Sat Sep 3rd, 2011
Location: Germany

Re: Not finding texlive packages

Postby El Tito on Mon Oct 10th, 2011

Of course, sorry for not attaching the log file by default. Thank you for your quick reply, the log is attached.
Attachments
matese.log
(15.85 KiB) Downloaded 88 times
El Tito
 
Posts: 5
Joined: Fri Jun 10th, 2011

Re: Not finding texlive packages

Postby maxmax on Tue Oct 11th, 2011

Hi,

i see two errors, one caused by \eqqcolon and the other concerning \underbracket.
Add
Code: Select all  •  Open in writeLaTeX
\usepackage{mathtools}% or \usepackage{pxfonts}
\usepackage{underbracket}

to your header. That should work.
maxmax
 
Posts: 29
Joined: Sat Sep 3rd, 2011
Location: Germany

Re: Not finding texlive packages

Postby El Tito on Tue Oct 11th, 2011

It was as simple as including the package name in the headers.
I had no idea, so everytime I need a command included in a package,
I need to call it previously in the tex file.
Thank you very much.
El Tito
 
Posts: 5
Joined: Fri Jun 10th, 2011


Return to TeXLive

Who is online

Users browsing this forum: No registered users and 1 guest