LaTeX forum ⇒ Texmaker and TeXstudiowhy do I get this: "Error : could not start the command"

Information and discussion about Texmaker, an integrated LaTeX environment for several platforms, and the related TeXstudio
mozkaynak
Posts: 2
Joined: Tue May 29, 2007 4:03 am

why do I get this: "Error : could not start the command"

Postby mozkaynak » Thu May 31, 2007 5:11 am

Hi,
I am using Texmaker with texlive. My operating system is ubuntu.
When I click on view PDF or view DVI buttom at the top I get this message: "Error : could not start the command"
Does anybody have the same problem? Any idea about why it happens and how to fix it?
Thanks....

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar
localghost
Site Moderator
Posts: 9206
Joined: Fri Feb 02, 2007 12:06 pm
Location: Braunschweig, Germany

Postby localghost » Thu May 31, 2007 9:39 pm

Check the settings (Options -> Configure TeXmaker) for the affected viewers. In my case (openSUSE 10.2, KDE 3.5.7) the viewers are set to xdvi and xpdf. The next step would be to check whether these viewers are installed or not. In your case it seems they are not. Thus you start the package manager of your distribution and use the search function (if available) to install the required packages.
LaTeX Community Moderator
How to make a "Minimal Example"
Board Rules
Avoidable Mistakes


¹ System: openSUSE 13.1 (Linux 3.11.10), TeX Live 2013 (vanilla), TeXworks 0.5 (r1351)
² Posting stopped indefinitely due to offenses

Link:
BBcode:
HTML:
Hide post links
Show post links

Mathrix
Posts: 1
Joined: Sun Jul 29, 2007 8:09 am

Postby Mathrix » Sun Jul 29, 2007 8:32 am

I have similar problem with 'Converting to HTML', can anyone tell me how to troubleshoot it,

thanks in advance

Link:
BBcode:
HTML:
Hide post links
Show post links


Return to “Texmaker and TeXstudio”

Who is online

Users browsing this forum: No registered users and 4 guests