Featured Book

LaTeX Beginners Guide

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 1327 on Tue Nov 05, 2013 7:11 pm

Users browsing this forum: No registered users and 2 guests

Partner Sites

TeXwelt - Fragen und Antworten goLaTeX
TeXblog
TeXnicCenter
TeXample

uncommon accents problem

Add tags Information and discussion about Texmaker, an integrated LaTeX environment for several platforms

uncommon accents problem

Postby smenendez on Tue Aug 31st, 2010

i've tumbled on a problem i'm not able to resolve. I've looked through different forums and even checked with other friends (same work environment) that also use Texmaker with no luck.

I'm using Texmaker in MacOS 10.6.4. All features of Texmaker work wonderfully, but in the editor, when I try to write a character with accent a strange behavior occurs: The character gets duplicated. I'll try to explain further:

For instance, let's say I intend to write " estación". I proceed to write the word with the following strokes " e,s,t,a,c,i,´,o,n", and as soon as I write the letter "n" i get the following result: "estacióon". It happens with acute and grave accents as well as circumflex and umlaut.

At first, I though this was an issue with the keyboard or language configuration of MacOS, but I've tried several system editors, word processors and other LaTeX editors and haven't been able to reproduce the problem. I'm fairly new to MacOS but afaik it's not a system problem.

I have found other issues with accents and encodings, but seems no one has had this problem, except another user in this forum that resolved it installing the 64 bit version of MacOS (which i have not around). Hope you can help because I love Texmaker and right now I'm stuck with other options.
Last edited by smenendez on Tue Aug 31st, 2010, edited 1 time in total.
smenendez
 
Posts: 2
Joined: Tue Aug 31st, 2010

Re: uncommon accents problem

Postby smenendez on Tue Aug 31st, 2010

OK, solved. I quite didn't understand the other post in this forum. It refers to installing the 64 bits version of Texmaker, not the 64 bit versión of Snow Leopard.... feeling silly right now (especially since i spent the whole morning trying to enable 64 bit kernel in my MacBookPro 3,1 ...).

Hope this helps someone else!

(it stills bugs me that running a 32 version of the software creates this issue...)
smenendez
 
Posts: 2
Joined: Tue Aug 31st, 2010

Re: uncommon accents problem

Postby localghost on Tue Aug 31st, 2010

Topics are (exclusively) marked as solved according to Section 3 of the Board Rules. It would be kind if you catch up on that to keep the outer appearance.


Best regards and welcome to the board
Thorsten
LaTeX Community Moderator
How to make a "Minimal Example"
Board Rules
Avoidable Mistakes


¹ System: openSUSE 13.1 (Linux 3.11.10), TeX Live 2013 (vanilla), TeXworks 0.5 (r1351)
² Posting stopped indefinitely due to offenses
User avatar
localghost
Site Moderator
 
Posts: 9219
Joined: Fri Feb 2nd, 2007
Location: Braunschweig, Germany


Return to Texmaker

Who is online

Users browsing this forum: No registered users and 2 guests